Problem (Issue) Statement: |
Why did the xPortalNet Services failed to detect the plugged in dongle license? |
Description: |
After plugging in the USB Dongle license (Blue colour body) into USB port and running the xPortalNet Services, software prompted a message showing the "Detect License Failure" message. |
Related Software: |
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Related Hardware: |
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System Application: |
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Symptom and Finding: |
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Cause: |
Windows PC does not recognised the USB Dongle license key. |
Solution: |
Summary:
Step-by-step Guide:
Step 1: Unplug the USB Dongle license key from the USB port and stop the xPortalNet Services.
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Date Documentation: |
3/7/2018 (Rev 1.0) |
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Author: Microengine Views: 6975 Created: 09-07-2018 05:36 PM | 0 Rating/ Voters |
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