Knowledge Base

Knowledge Base
Advanced Search Search the Knowledgebase
Lock always released. LED next to Relay 1 or Relay 2 on board always ON
Author: Microengine Views: 11926 Created: 01-03-2016 11:26 AM 0 Rating/ Voters

This article contains steps to solve problem where lock always release.

Applies To:

  • XP-M1000i, XP-M2000i
  • Software xPortal2005 v1.3, xPortalNet, xPortal3000
 Problem
 

› Lock always release/ Door always open.   

       
 Symptoms
 
› LED next to Relay 1/ Relay 2 on board is always ON.
› User can always access the door.
       
 Cause (optional)
 
› The door's Security/ Current Security is turned OFF.


› The Auto Lock Release TZ is always ON (001).


› The Auto Lock Release TZ is enabled (Set to preferable Time Zone).
       
 Resolution Summary
 
› Please turn ON the Door Security.
› If enable Auto Lock Release TZ, please configure the correct Time Zone as expected.
› If not using Auto Lock Release TZ, please select 000 Time Zone. 

 Resolution
 

Perform steps below to solve the issue:

  1. Please turn ON the Door Security. See small How to set the door security to ON?

  2. Auto Lock Release TZ:
    1. If enable Auto Lock Release TZ, please configure the correct Time Zone as expected. See small How to setup Auto Lock Release Time Zone at xPortal software?
    2. If not using Auto Lock Release TZ, please select 000 Time Zone. 

Custom Fields
  • Summary: This article contains steps to solve problem where lock always release.
  • Search Tags: lock always on, lock always release, auto lock release time zone, auto lock release, led on, relay 1, relay 2, door always open
Comments
  • There are no comments for this article.
Submit Feedback on this Article