Knowledge Base

Knowledge Base
Advanced Search Search the Knowledgebase
Error "No Data Found!" when get Transaction Reporting
Author: Microengine Views: 10151 Created: 29-05-2015 11:00 AM 0 Rating/ Voters

This article contains steps to fix the problem "No Data Found" when get the Transaction Reporting.

Applies To:

  • Software xPortal2005
  • Software xPortal2007
  • Software xPortalNet
  • Software xPotal3000     
 Problem
 

› Cannot get Transaction Reporting. 

       
 Symptoms
 

 Error "No Data Found!" will be shown when try to get Transaction Reporting.

         
 Cause (optional)
 

 User used many controllers, added many staff records, hence lots of transaction will be pulled up from the controller.
 Some transaction may yet to be updated into transaction reporting that caused missing data when user try to get the report.

         
 Resolution Summary
 

Perform steps below to solve the issue:

  1. Make sure the software is running every day.
  2. Make sure the transaction that user want to get from transaction reporting is already pulled up into the software from the controller. 

    » If problem persists, contact our technical support as we need to check the database in details.

Custom Fields
  • Summary: This article contains steps to fix the problem "No Data Found" when get the Transaction Reporting.
  • Search Tags: cannot get transaction reporting, no data found, missing transaction
Comments
  • There are no comments for this article.
Submit Feedback on this Article