Knowledge Base

Knowledge Base
Advanced Search Search the Knowledgebase
How to reset the XP-M1000i controller to factory default setting? (Coldstart)
Author: Microengine Views: 10930 Created: 23-03-2015 05:43 PM 0 Rating/ Voters

This article contains steps to reset (Coldstart) the XP-M1000i controller to default setting. 

Applies To:

  • XP-M1000i     
 Problem
 

› Controller cannot up.   
 No connection between controller and software. 
 No transaction shown at the xPortal software.  
 Forgot predefined controller's IP Address.

       
 Symptoms
 

 At xPortal software, controller status shown down even the connection setup already correct. 

         
 Cause (optional)
 
 IP Address in used is not accessible. 

         
 Resolution Summary
 

 Perform Coldstart to reset the controller to default factory setting.
Warning! Coldstart will reset all setting to default factory settings. All records in the controller also will be deleted.

         
 Resolution
 

To perform a Coldstart, please follow the steps below:

  1. Make sure the controller is switch on.
  2. Press and hold Coldstart button.
  3. Turn Off power supply.
  4. Turn On power supply.
  5. Release Coldstart button after Coldstart LED light up. 
  6. The controller will response with 1 long beep sound.   
Custom Fields
  • Summary: This article contains steps to reset (Coldstart) the XP-M1000i controller to default setting.
  • Search Tags: coldstart xp-m100i, reset to default setting, clear all records
Comments 2
  • [Chum Rathanakiryvongsa]: 13-05-2017 09:34 AM #

    I can not lookup device on xPotal3000. and I connect with M1000i

  • [Microengine ]: Re: 15-05-2017 09:00 AM#

    Hi Chum Rathanakiryvongsa,

    Please check the following steps and try the device discovery again:

    1. Plug in the LAN cable to the RJ45 socket from the controller. Make sure the LED is blinking.
    2. Power on the controller.

    If the controller still cannot be discovered, please check your LAN cable condition.

Submit Feedback on this Article