Knowledge Base

Knowledge Base
Advanced Search Search the Knowledgebase
No communication from controller to software (XP-M1000x)
Author: Microengine Views: 4970 Created: 07-04-2017 10:59 AM 0 Rating/ Voters

This article contains steps to troubleshoot problem where no communication between controller (XP-M1000x) and software.

Applies To:

  • XP-M1000x, XP-M1000ABX, XP-M1300X, XP-M1300ABX, XP-M1000XE, XP-M1000CPX
  • Software xPortal2005, xPortal2007, xPortalNet, xPortal3000     
 Problem
 

› No communication from controller to software.
 Uplink connection failed.
 Controller down.

 Symptoms
 

 Controller status shown "Down" from Device List at xPortal software.  

 Cause (optional)
 

 Incorrect MCI wiring connection.
 Incorrect Baudrate/ Speed set at the Connection Setup.   

 Resolution Summary
 
  1. Check the wiring connection of the MCI.
  2. Check the connection setup.
  3. Set the Baudrate setting similar to the Speed configured from Connection Setup.

    1. Check Baudrate Jumper Setting (MCI)
    2. Check Connection Setup (Software)
    3. Check EHD COMM Setting (Hardware)
 Resolution
 

Please perform steps below to solve the issues:

If problem persists after check the wiring connection and connection setup, please check the baudrate configuration of the MCI and software.

See article
small How to set Baudrate setting on MCI? for complete steps.

Custom Fields
  • Summary: This article contains steps to troubleshoot problem where no communication between controller (XP-M1000x) and software.
  • Search Tags: no communication, uplink failed, controller down, software, controller, xp-m1000x, baudrate, mci, speed
Comments
  • There are no comments for this article.
Submit Feedback on this Article